<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>KTF REWIND: The impact and influence of Christian men - Keep The Faith ® The UK&#039;s Black and multi-ethnic Christian magazine</title>
<meta name="description" content="The Christian community is full of men who are having an impact within the Church and wider society. Keep The Faith has compiled&nbsp;a list of Christian men, who serve as role models, and whose lives&nbsp;are making a difference to the lives of others. BERNARD P ACHAMPONGRole: Station Director, Premier RadioReason&hellip;" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.keepthefaith.co.uk/2020/01/30/the-impact-and-influence-of-christian-men/" />
<meta name="author" content="Becky Wybrow">
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/www.keepthefaith.co.uk\/wp-content\/uploads\/2015\/12\/logo.png","name" : "Keep The Faith","url" : "https:\/\/www.keepthefaith.co.uk","contactPoint": [{
					"@type": "ContactPoint",
					"telephone": "+44845 193 4433","contactOption": "TollFree","contactType": "customer support"
				}],"sameAs" : ["https:\/\/www.facebook.com\/keepthefaithmag", "https:\/\/twitter.com\/@keepthefaithmag", "https:\/\/www.pinterest.nz\/keepthefaithpr\/", "https:\/\/www.instagram.com\/keepthefaithmag\/"]}</script>
<meta property="og:url" content="https://www.keepthefaith.co.uk/2020/01/30/the-impact-and-influence-of-christian-men/" />
<meta property="og:site_name" content="Keep The Faith ® The UK&#039;s Black and multi-ethnic Christian magazine" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://www.facebook.com/keepthefaithmag" />
<meta property="article:publisher" content="https://www.facebook.com/keepthefaithmag" />
<meta property="article:section" content="Feature" />
<meta property="og:title" content="KTF REWIND: The impact and influence of Christian men - Keep The Faith ® The UK&#039;s Black and multi-ethnic Christian magazine" />
<meta property="og:description" content="The Christian community is full of men who are having an impact within the Church and wider society. Keep The Faith has compiled&nbsp;a list of Christian men, who serve as role models, and whose lives&nbsp;are making a difference to the lives of others. BERNARD P ACHAMPONGRole: Station Director, Premier RadioReason&hellip;" />
<meta property="og:image" content="https://www.keepthefaith.co.uk/wp-content/uploads/2019/08/inspiring_men_1-e1567017664692.jpg" />
<meta property="og:image:secure_url" content="https://www.keepthefaith.co.uk/wp-content/uploads/2019/08/inspiring_men_1-e1567017664692.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="428" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@keepthefaithmag" />
<meta name="twitter:creator" content="@keepthefaithmag" />
<meta name="twitter:title" content="KTF REWIND: The impact and influence of Christian men - Keep The Faith ® The UK&#039;s Black and multi-ethnic Christian magazine" />
<meta name="twitter:description" content="The Christian community is full of men who are having an impact within the Church and wider society. Keep The Faith has compiled&nbsp;a list of Christian men, who serve as role models, and whose lives&nbsp;are making a difference to the lives of others. BERNARD P ACHAMPONGRole: Station Director, Premier RadioReason&hellip;" />
<meta name="twitter:image" content="https://www.keepthefaith.co.uk/wp-content/uploads/2019/08/inspiring_men_1-e1567017664692.jpg" />
<link rel='dns-prefetch' href='//assets.juicer.io' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Keep The Faith ® The UK&#039;s Black and multi-ethnic Christian magazine &raquo; Feed" href="https://www.keepthefaith.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Keep The Faith ® The UK&#039;s Black and multi-ethnic Christian magazine &raquo; Comments Feed" href="https://www.keepthefaith.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Keep The Faith ® The UK&#039;s Black and multi-ethnic Christian magazine &raquo; KTF REWIND: The impact and influence of Christian men Comments Feed" href="https://www.keepthefaith.co.uk/2020/01/30/the-impact-and-influence-of-christian-men/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.keepthefaith.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='socialmediaStylesheet-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/social-media-widgets/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='juicerstyle-css'  href='//assets.juicer.io/embed.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.keepthefaith.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='lvca-animate-styles-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/assets/css/animate.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-frontend-styles-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/assets/css/lvca-frontend.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-icomoon-styles-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/assets/css/icomoon.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.97' type='text/css' media='all' />
<link rel='stylesheet' id='fcb-main-css-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/formcraft-form-builder/assets/css/form.main.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='fcb-common-css-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/formcraft-form-builder/assets/css/common-elements.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='default-icon-styles-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/svg-vector-icon-plugin/public/../admin/css/wordpress-svg-icon-plugin-style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-accordion-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/accordion/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-slick-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/assets/css/slick.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-carousel-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/carousel/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-clients-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/clients/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-heading-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/heading/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-odometers-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/odometers/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-piecharts-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/piecharts/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-posts-carousel-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/posts-carousel/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-pricing-table-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/pricing-table/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-services-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/services/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-stats-bar-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/stats-bar/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-tabs-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/tabs/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-team-members-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/team/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-testimonials-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/testimonials/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-flexslider-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/assets/css/flexslider.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-testimonials-slider-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/testimonials-slider/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lvca-portfolio-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/portfolio/css/style.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.keepthefaith.co.uk/wp-content/themes/colormag-pro/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://www.keepthefaith.co.uk/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.keepthefaith.co.uk/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.keepthefaith.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//assets.juicer.io/embed-no-jquery.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.keepthefaith.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"dS MM yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.keepthefaith.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.keepthefaith.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.keepthefaith.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.keepthefaith.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.keepthefaith.co.uk\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.keepthefaith.co.uk\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.keepthefaith.co.uk\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyCFpRpYUXkEquZ_a1BB3Dib7WjHP4BwCMY","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.97'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/accordion/js/accordion.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/assets/js/slick.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/assets/js/jquery.stats.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/odometers/js/odometer.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/piecharts/js/piechart.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/posts-carousel/js/posts-carousel.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/spacer/js/spacer.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/services/js/services.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/stats-bar/js/stats-bar.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/tabs/js/tabs.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/assets/js/jquery.flexslider.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/testimonials-slider/js/testimonials.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/assets/js/isotope.pkgd.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/assets/js/imagesloaded.pkgd.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/includes/addons/portfolio/js/portfolio.min.js?ver=2.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.keepthefaith.co.uk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"47197","token":"3111661146","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=5.3.2'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.keepthefaith.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.keepthefaith.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.keepthefaith.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Elderly black women in South Africa win property rights in landmark ruling' href='https://www.keepthefaith.co.uk/2020/01/30/elderly-black-women-in-south-africa-win-property-rights-in-landmark-ruling/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p9xZ25-chf' />
<link rel="alternate" type="application/json+oembed" href="https://www.keepthefaith.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.keepthefaith.co.uk%2F2020%2F01%2F30%2Fthe-impact-and-influence-of-christian-men%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.keepthefaith.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.keepthefaith.co.uk%2F2020%2F01%2F30%2Fthe-impact-and-influence-of-christian-men%2F&#038;format=xml" />
        <script type="text/javascript">
            (function () {
                window.lvca_fs = {can_use_premium_code: false};
            })();
        </script>
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7845264965097605",
    enable_page_level_ads: true
  });
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-104888770-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-104888770-4');
</script>

<script data-skip-moving="true">
        (function(w,d,u,b){
                s=d.createElement('script');r=(Date.now()/1000|0);s.async=1;s.src=u+'?'+r;
                h=d.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);
        })(window,document,'https://cdn.bitrix24.com/b5452937/crm/site_button/loader_2_31jxwz.js');
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '546592089194955');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=546592089194955&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


<script type="text/javascript">
        window._pt_lt = new Date().getTime();
        window._pt_sp_2 = [];
        _pt_sp_2.push('setAccount,5b1995b7');
        var _protocol = (("https:" == document.location.protocol) ? " https://" : " http://");
        (function() {
            var atag = document.createElement('script'); atag.type = 'text/javascript'; atag.async = true;
            atag.src = _protocol + 'cjs.ptengine.com/pta_en.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(atag, s);
        })();
</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PH3VC5K');</script>
<!-- End Google Tag Manager --><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":47197,"post_name":"the-impact-and-influence-of-christian-men","post_title":"KTF REWIND: The impact and influence of Christian men","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":6,"name":"Feature","slug":"feature","term_group":0,"term_taxonomy_id":6,"taxonomy":"category","description":"","parent":0,"count":369,"filter":"raw","cat_ID":6,"category_count":369,"category_description":"","cat_name":"Feature","category_nicename":"feature","category_parent":0},{"term_id":1338,"name":"Marcia Dixon","slug":"marcia-dixon","term_group":0,"term_taxonomy_id":1338,"taxonomy":"category","description":"","parent":4,"count":58,"filter":"raw","cat_ID":1338,"category_count":58,"category_description":"","cat_name":"Marcia Dixon","category_nicename":"marcia-dixon","category_parent":4}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"Becky Wybrow","ID":2};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="423738" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.keepthefaith.co.uk/?wordfence_lh=1&hid=96B656C91F1EF0582E07C9672B249288');
</script><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.keepthefaith.co.uk/wp-admin/admin-ajax.php", { action: "wmp_update", id: 47197, token: "daa6bf65aa" }); /* ]]> */</script><!-- /WordPress Most Popular -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.keepthefaith.co.uk/xmlrpc.php"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.keepthefaith.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.keepthefaith.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->		<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://www.keepthefaith.co.uk/wp-content/uploads/2015/10/cropped-k_favicon_bigger-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.keepthefaith.co.uk/wp-content/uploads/2015/10/cropped-k_favicon_bigger-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.keepthefaith.co.uk/wp-content/uploads/2015/10/cropped-k_favicon_bigger-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.keepthefaith.co.uk/wp-content/uploads/2015/10/cropped-k_favicon_bigger-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-33730994-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- Keep The Faith ® The UK&#039;s Black and multi-ethnic Christian magazine Internal Styles -->		<style type="text/css">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</style>
					<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.keepthefaith.co.uk/?custom-css=2615283538" />
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-47197 single-format-standard custom-background wp-custom-logo  box-layout wpb-js-composer js-comp-ver-4.11.2 vc_responsive">




<div id="page" class="hfeed site">

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

			
							<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Thursday, January 30, 2020		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">
				Latest News:			</strong>
			<ul class="newsticker">
									<li>
						<a href="https://www.keepthefaith.co.uk/2020/01/30/the-impact-and-influence-of-christian-men/" title="KTF REWIND: The impact and influence of Christian men">KTF REWIND: The impact and influence of Christian men</a>
					</li>
									<li>
						<a href="https://www.keepthefaith.co.uk/2020/01/30/elderly-black-women-in-south-africa-win-property-rights-in-landmark-ruling/" title="Elderly black women in South Africa win property rights in landmark ruling">Elderly black women in South Africa win property rights in landmark ruling</a>
					</li>
									<li>
						<a href="https://www.keepthefaith.co.uk/2020/01/30/bishop-goes-into-bangladeshi-slum-areas-to-finish-what-jesus-started/" title="Bishop goes into Bangladeshi slum areas &#8216;to finish what Jesus started&#8217;">Bishop goes into Bangladeshi slum areas &#8216;to finish what Jesus started&#8217;</a>
					</li>
									<li>
						<a href="https://www.keepthefaith.co.uk/2020/01/30/number-of-black-police-officers-barely-increased-since-2007/" title="Number of black police officers ‘barely increased’ since 2007">Number of black police officers ‘barely increased’ since 2007</a>
					</li>
									<li>
						<a href="https://www.keepthefaith.co.uk/2020/01/30/why-preacher-fears-end-of-world-in-2020-after-prophecies-fulfilled/" title="Why preacher fears end of world in 2020 after &#8216;prophecies fulfilled&#8217;">Why preacher fears end of world in 2020 after &#8216;prophecies fulfilled&#8217;</a>
					</li>
							</ul>
		</div>
		
					
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/KeepTheFaithmag/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/KeepTheFaithmag" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://instagram.com/keepthefaithmag/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.linkedin.com/company/keepthefaith/" target="_blank"><i class="fa fa-linkedin"></i></a></li>
				<li><a href="https://issuu.com/keepthefaith" target="_blank"><i class="fa fa-newspaper-o" style="color:#dd9933"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
				
				
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://www.keepthefaith.co.uk/" class="custom-logo-link" rel="home"><img width="302" height="67" src="https://www.keepthefaith.co.uk/wp-content/uploads/2015/12/logo.png" class="custom-logo" alt="Keep The Faith ® The UK&#039;s Black and multi-ethnic Christian magazine" srcset="https://www.keepthefaith.co.uk/wp-content/uploads/2015/12/logo.png 302w, https://www.keepthefaith.co.uk/wp-content/uploads/2015/12/logo-300x67.png 300w" sizes="(max-width: 302px) 100vw, 302px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.keepthefaith.co.uk/" title="Keep The Faith ® The UK&#039;s Black and multi-ethnic Christian magazine" rel="home">Keep The Faith ® The UK&#039;s Black and multi-ethnic Christian magazine</a>
							</h3>
						
												<p id="site-description">The UK&#039;s Black and multi-ethnic Christian magazine</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="colormag_728x90_advertisement_widget-5" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
						<div class="advertisement-content"><a href="http://www.cct.org.uk/high-leigh/raising-the-bar" class="single_ad_728x90" target="_blank"rel="nofollow">
												<img src="https://www.keepthefaith.co.uk/wp-content/uploads/2020/01/Keep-the-Faith-Digital-Leaderboard-Advert-High-Leigh-V3.FINAL_.gif" width="728" height="90" alt="">
									</a></div>		</div>
		</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
				
				
					<nav id="site-navigation" class="main-navigation clearfix">
				<div class="inner-wrap clearfix">
											<div class="home-icon">
							<a href="https://www.keepthefaith.co.uk/" title="Keep The Faith ® The UK&#039;s Black and multi-ethnic Christian magazine"><i class="fa fa-home"></i></a>
						</div>
											<p class="menu-toggle"></p>
					<div class="menu-primary-container"><ul id="menu-nav-menu" class="menu"><li id="menu-item-10714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10714 menu-item-category-19"><a href="https://www.keepthefaith.co.uk/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10717 menu-item-category-1347"><a href="https://www.keepthefaith.co.uk/category/news/uk/">UK</a></li>
	<li id="menu-item-10715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10715 menu-item-category-1346"><a href="https://www.keepthefaith.co.uk/category/news/international/">International</a></li>
	<li id="menu-item-10716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10716 menu-item-category-18"><a href="https://www.keepthefaith.co.uk/category/news/mission/">Mission</a></li>
</ul>
</li>
<li id="menu-item-10718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10718 menu-item-category-1336"><a href="https://www.keepthefaith.co.uk/category/gospel/">Gospel</a>
<ul class="sub-menu">
	<li id="menu-item-10721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10721 menu-item-category-10"><a href="https://www.keepthefaith.co.uk/category/gospel/gospel-news/">Gospel News</a></li>
	<li id="menu-item-10720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10720 menu-item-category-34"><a href="https://www.keepthefaith.co.uk/category/gospel/gospel-music/">Gospel Music</a></li>
	<li id="menu-item-10719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10719 menu-item-category-33"><a href="https://www.keepthefaith.co.uk/category/gospel/gospel-events/">Gospel Events</a></li>
</ul>
</li>
<li id="menu-item-7642" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7642 menu-item-category-6"><a href="https://www.keepthefaith.co.uk/category/feature/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-7643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7643 menu-item-category-13"><a href="https://www.keepthefaith.co.uk/category/interviews/">Interviews</a></li>
	<li id="menu-item-19938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19938 menu-item-category-2296"><a href="https://www.keepthefaith.co.uk/category/feature/editors-picks/">Editors&#8217; Picks</a></li>
	<li id="menu-item-19939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19939 menu-item-category-4409"><a href="https://www.keepthefaith.co.uk/category/feature/promoted-content/">Promoted Content</a></li>
</ul>
</li>
<li id="menu-item-10722" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10722 menu-item-category-4"><a href="https://www.keepthefaith.co.uk/category/columnists/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-10728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10728 menu-item-category-1337"><a href="https://www.keepthefaith.co.uk/category/columnists/david-shosanya/">Rev David Shosanya</a></li>
	<li id="menu-item-10727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10727 menu-item-category-1338"><a href="https://www.keepthefaith.co.uk/category/columnists/marcia-dixon/">Marcia Dixon</a></li>
	<li id="menu-item-10730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10730 menu-item-category-1339"><a href="https://www.keepthefaith.co.uk/category/columnists/wale-hudson-roberts/">Rev Wale Hudson-Roberts</a></li>
	<li id="menu-item-10729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10729 menu-item-category-1340"><a href="https://www.keepthefaith.co.uk/category/columnists/stephen-brooks/">Rev Stephen Brooks</a></li>
	<li id="menu-item-10723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10723 menu-item-category-1341"><a href="https://www.keepthefaith.co.uk/category/columnists/dionne-gravesande/">Dionne Gravesande</a></li>
	<li id="menu-item-10726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10726 menu-item-category-1342"><a href="https://www.keepthefaith.co.uk/category/columnists/joy-roxborough/">Joy Roxborough</a></li>
	<li id="menu-item-10724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10724 menu-item-category-1343"><a href="https://www.keepthefaith.co.uk/category/columnists/esther-kuku/">Esther Kuku</a></li>
	<li id="menu-item-10731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10731 menu-item-category-1344"><a href="https://www.keepthefaith.co.uk/category/columnists/vanessa-grossett/">Vanessa Grossett</a></li>
	<li id="menu-item-10725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10725 menu-item-category-1345"><a href="https://www.keepthefaith.co.uk/category/columnists/grace-gladys-famoriyo/">Grace Gladys Famoriyo</a></li>
	<li id="menu-item-17309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17309 menu-item-category-4158"><a href="https://www.keepthefaith.co.uk/category/columnists/guest-bloggers/">Guest Bloggers</a></li>
</ul>
</li>
<li id="menu-item-10732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10732 menu-item-category-14"><a href="https://www.keepthefaith.co.uk/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-11734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11734 menu-item-category-1353"><a href="https://www.keepthefaith.co.uk/category/lifestyle/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-10737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10737 menu-item-category-12"><a href="https://www.keepthefaith.co.uk/category/lifestyle/inspiration/">Inspiration</a></li>
	<li id="menu-item-10736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10736 menu-item-category-1348"><a href="https://www.keepthefaith.co.uk/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-10733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10733 menu-item-category-1349"><a href="https://www.keepthefaith.co.uk/category/lifestyle/business/">Business</a></li>
	<li id="menu-item-10738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10738 menu-item-category-1350"><a href="https://www.keepthefaith.co.uk/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-10735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10735 menu-item-category-9"><a href="https://www.keepthefaith.co.uk/category/lifestyle/fostering-adoption/">Fostering &#038; Adoption</a></li>
	<li id="menu-item-10734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10734 menu-item-category-30"><a href="https://www.keepthefaith.co.uk/category/lifestyle/charity-affairs/">Charity Affairs</a></li>
</ul>
</li>
<li id="menu-item-10058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10058 menu-item-category-16"><a href="https://www.keepthefaith.co.uk/category/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-10059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10059 menu-item-category-31"><a href="https://www.keepthefaith.co.uk/category/magazine/current-issue/">Current Issue</a></li>
	<li id="menu-item-10064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10064 menu-item-category-28"><a href="https://www.keepthefaith.co.uk/category/magazine/past-issues/">Past Issues</a></li>
	<li id="menu-item-14198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14198"><a href="https://fundraise.keepthefaith.co.uk/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-11738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11738"><a href="https://www.keepthefaith.co.uk/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-11739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11739"><a href="https://www.keepthefaith.co.uk/events/post-an-event/">Post an Event</a></li>
</ul>
</li>
<li id="menu-item-22358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22358"><a href="https://www.keepthefaith.co.uk">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-48929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48929"><a href="http://http://music.keepthefaith.co.uk">Music</a></li>
	<li id="menu-item-22353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22353"><a href="https://fundraise.keepthefaith.co.uk/">Fundraise</a></li>
	<li id="menu-item-11731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11731"><a href="http://www.keepthefaithdirectory.co.uk/">Directory</a></li>
</ul>
</li>
<li id="menu-item-10250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10250"><a href="https://www.keepthefaith.co.uk/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-13840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13840 menu-item-category-1397"><a href="https://www.keepthefaith.co.uk/category/blog/">Our Blog</a></li>
	<li id="menu-item-10252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10252"><a href="https://www.keepthefaith.co.uk/the-team/">The Team</a></li>
	<li id="menu-item-32153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32153"><a href="http://advertising.keepthefaith.co.uk">Advertise with Us</a></li>
	<li id="menu-item-7738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7738"><a href="https://www.keepthefaith.co.uk/contact-us-page/">Contact Us</a></li>
	<li id="menu-item-10311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10311 menu-item-category-1332"><a href="https://www.keepthefaith.co.uk/category/join-the-team/">Join the Team!</a></li>
</ul>
</li>
<li id="menu-item-49846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49846"><a href="https://fundraise.keepthefaith.co.uk/product/free/">Free Magazine</a></li>
</ul></div>																<i class="fa fa-search search-top"></i>
						<div class="search-form-top">
							<form action="https://www.keepthefaith.co.uk/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Search" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
						</div>
									</div>
			</nav>
		
		
			
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">
			

<div id="primary">
	<div id="content" class="clearfix">

		
			
<article id="post-47197" class="post-47197 post type-post status-publish format-standard has-post-thumbnail hentry category-feature category-marcia-dixon">
	
	
	
	
					<div class="featured-image">
									<a href="https://www.keepthefaith.co.uk/wp-content/uploads/2019/08/inspiring_men_1-e1567017664692.jpg" class="image-popup"><img width="760" height="428" src="https://www.keepthefaith.co.uk/wp-content/uploads/2019/08/inspiring_men_1-e1567017664692.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="https://www.keepthefaith.co.uk/wp-content/uploads/2019/08/inspiring_men_1-e1567017664692.jpg 760w, https://www.keepthefaith.co.uk/wp-content/uploads/2019/08/inspiring_men_1-e1567017664692-300x169.jpg 300w" sizes="(max-width: 760px) 100vw, 760px" /></a>
											</div>

					
	
	<div class="article-content clearfix">

		
		<div class="above-entry-meta"><span class="cat-links"><a href="https://www.keepthefaith.co.uk/category/feature/" style="background:#0d2590" rel="category tag">Feature</a>&nbsp;<a href="https://www.keepthefaith.co.uk/category/columnists/marcia-dixon/"  rel="category tag">Marcia Dixon</a>&nbsp;</span></div>
			<header class="entry-header">
				<h1 class="entry-title">
					KTF REWIND: The impact and influence of Christian men				</h1>
			</header>

			<div class="below-entry-meta ">
			<span class="posted-on"><a href="https://www.keepthefaith.co.uk/2020/01/30/the-impact-and-influence-of-christian-men/" title="5:57 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-01-30T17:57:00+00:00">30th January 2020</time><time class="updated" datetime="2020-01-29T22:37:57+00:00">29th January 2020</time></a></span>
			<span class="byline"><span class="author vcard" itemprop="name"><i class="fa fa-user"></i><a class="url fn n" href="https://www.keepthefaith.co.uk/author/becky/" title="Becky Wybrow">Becky Wybrow</a></span></span>

			<span class="post-views"><i class="fa fa-eye"></i><span class="total-views">3325 Views</span></span>
						<span class="comments"><a href="https://www.keepthefaith.co.uk/2020/01/30/the-impact-and-influence-of-christian-men/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
		<div class="entry-content clearfix">
			<p style="text-align: center;"><strong>Thank you for reading Keep The Faith! If you enjoy our content, tell us by leaving a <span style="background-color: #ffff00;"><a style="background-color: #ffff00;" href="https://g.page/KeepTheFaithmag?share" target="_blank" rel="noopener">review here</a></span></strong></p>
<p>The Christian community is full of men who are having an impact within the Church and wider society. <em>Keep The Faith</em> has compiled&nbsp;a list of Christian men, who serve as role models, and whose lives&nbsp;are making a difference to the lives of others.</p>



<p><strong>BERNARD P ACHAMPONG</strong><br><strong>Role:</strong> Station Director, Premier Radio<br><strong>Reason for influence:</strong> This former BBC Radio 2 producer and founder of unedited: &#8211; a company that creates radio, podcasts and digital content &#8211; now serves as Station Director for Premier Radio. &nbsp;<strong>www.premier.org.uk.</strong></p>



<p><strong>PASTOR YEMI ADEDEJI</strong><br><strong>Role:</strong> Pastor, Leadership Consultant, Author<br><strong>Reason for influence:</strong> Pentecostal minister and ordained Anglican priest, Pastor Yemi wears many hats. He is a director of One People Commission (an arm of the Evangelical Alliance), which seeks to unite and represent ethnic church leaders. He also works as Global Ambassador for Compassion, and has played a major role in raising substantial funds for the charity from within the BMC (Black-Majority Churches). He also runs a leadership consultancy that provides support and advice to church leaders.<br><strong>www.yemiadedeji.co.uk</strong></p>



<p><strong>BISHOP DR JOE ALDRED</strong><br><strong>Role:</strong> Church Leader, Ecumenist, Writer, Broadcaster<br><strong>Reason for influence:</strong> A church leader with much experience, Bishop Dr Joe Aldred serves in various capacities. He is Principal Officer for Pentecostal and Multicultural Relations at Churches Together in England. He is also a broadcaster, ecumenist, speaker and writer, and his range of titles includes <em>‘From Top Mountain – An Autobiography’</em>. He is involved in all aspects of Black Church life, and played a pivotal role in the committee that organised the service commemorating the 70th Anniversary of the arrival of the <em>HMS Windrush</em>, which heralded the start of the mass migration of Caribbeans to the UK.<br><strong>www.drjoealdred.info</strong></p>



<p><strong>REV DR CARVER ANDERSON&nbsp;</strong><br><strong>Role:</strong> Co-founder of Bringing Hope, a Birmingham-based charity&nbsp;<br><strong>Reason for influence:</strong> Rev Anderson leads a charity that works with individuals and families whose lives have been impacted by crime and violence, both victims and perpetrators. This also involves working in prisons. He has been part of various committees and conferences regarding family and community-associated issues. These include being a member of four Round Tables led by Home Secretaries of various UK governments. Carver is a qualified social worker, and is a former Director of Youth and Education at the New Testament Church of God. &nbsp;<br><strong>www.bringinghope.co.uk</strong></p>



<p><strong>BISHOP DONALD BOLT</strong><br><strong>Role:</strong> National Overseer, New Testament Church of God<br><strong>Reason for influence:</strong> The New Testament Church of God is one of the largest denominations founded by Britain’s Black Caribbean community. Founded in 1953, the church now has congregations across the UK, in many of Britain’s urban areas. Bishop Bolt is the current head of NTCG, providing overall leadership for the organisation and leading the charge for the church to develop more diverse congregations.<br><strong>www.ntcg.org.uk</strong></p>



<p><strong>SHANE BOWES</strong><br><strong>Role:</strong> CEO, Pentecostal Credit Union<br><strong>Reason for influence:</strong> For the past five years, Shane has served as Head of the Pentecostal Credit Union, Britain’s second largest credit union. Under his leadership, the PCU has become one of the most well known organisations, started by a member of the Windrush Generation. The PCU hosts free financial workshops in churches; has a youth shadow board, which provides personal development for young people, and runs a business course for start-ups and individuals, who want to take their business to the next level. The PCU aims to play a role in the economic development of the Black community.<br><strong>www.pcuuk.com</strong></p>



<p><strong>REGGIE COLE</strong><br><strong>Role:</strong> Businessman<br><strong>Reason for influence:</strong> Reggie Cole is a self-made businessman, who has experienced the ups and downs of running a business, having gone bankrupt during the economic downturn of the noughties. He has since rebuilt his business, and has a growing national profile as a successful businessman, running companies that now turn over millions. Earlier this year, released his debut book, <em>Compassionate Capitalism</em>.</p>



<figure class="wp-block-image"><img src="https://www.keepthefaith.co.uk/wp-content/uploads/2019/08/inspiring_men_3.jpg" alt="" class="wp-image-47204" srcset="https://www.keepthefaith.co.uk/wp-content/uploads/2019/08/inspiring_men_3.jpg 800w, https://www.keepthefaith.co.uk/wp-content/uploads/2019/08/inspiring_men_3-300x167.jpg 300w, https://www.keepthefaith.co.uk/wp-content/uploads/2019/08/inspiring_men_3-768x427.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<p><strong>BRUCE DYER</strong>&nbsp;<br><strong>Role:</strong> Founder of Love Light UK<br><strong>Reason for influence:</strong> Bruce Dyer is well known in the town of Barnsley, south Yorkshire, for his work via Love Light UK, an organisation that goes into prisons to preach, pray and offer support to inmates. One of its many schemes – the Bruce Dyer Love Life Soccer Schools – runs programmes for young people in schools, including its popular summer soccer schools.<br><strong>www.bdllss.com</strong></p>



<p><strong>REV JOEL EDWARDS CBE</strong><br><strong>Role:</strong> International Director, Micah Challenge<br><strong>Reason for influence:</strong> A leading light in the church, Rev Edwards, who was ordained within the NTCG, has occupied a number of key roles. A former probation officer, he occupied one of the most powerful positions in the Church, serving as General Director of the Evangelical Alliance from 1997 to 2009. He is currently International Director for the Micah Challenge, and is a Commissioner at the Equality and Human Rights Commission. He is also a regular contributor to BBC4’s <em>Thought for the Day</em>. In 2017 he received the Langton Award for Community Service from the Archbishop of Canterbury for his work in uniting Christians to challenge global injustice.<br><strong>www.facebook.com/joeledwards</strong></p>



<p><strong>BISHOP JOHN FRANCIS&nbsp;</strong><br><strong>Role:</strong> Founder and Senior Pastor, Ruach City Church<br><strong>Reason for influence:</strong> The son of a pioneering church leader, Bishop John Francis is one of Britain’s foremost Black Church leaders from a Caribbean background, due to his church and TV ministry in the UK and abroad. He was formerly director of the Inspirational Choir, the gospel outfit that alerted the world to UK Gospel, and served as a successful evangelist and preacher before launching Ruach City Church. It is one of the largest Black-majority churches in the UK, and in 2006 became the first Black church to host a British Prime Minister, when Tony Blair visited the church.<br><strong>www.ruachcitychurch.org</strong>&nbsp;</p>



<figure class="wp-block-image"><img src="https://www.keepthefaith.co.uk/wp-content/uploads/2019/08/inspiring_men_2.jpg" alt="" class="wp-image-47203" srcset="https://www.keepthefaith.co.uk/wp-content/uploads/2019/08/inspiring_men_2.jpg 800w, https://www.keepthefaith.co.uk/wp-content/uploads/2019/08/inspiring_men_2-300x167.jpg 300w, https://www.keepthefaith.co.uk/wp-content/uploads/2019/08/inspiring_men_2-768x427.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<p><strong>PASTOR AGU IRUKWU</strong><br><strong>Role:</strong> Head of Redeemed Christian Church of God UK<br><strong>Reason for influence:</strong> In just over 20 years, the Redeemed Christian Church of God has become one of the most influential Black Pentecostal denominations in the UK, with over 700 churches across the UK. Pastor Agu serves as the Head of RCCG’s Executive Council, and is senior pastor of Jesus House, one of the largest churches in the denomination. In 2017, Pastor Agu was appointed Pentecostal President of Churches Together in England. Under his leadership, RCCG has built greater engagement with the local community with a range of services, and has developed relationships with Britain’s traditional organisations.<br><strong>www.rccguk.church</strong></p>



<p><strong>REV LES ISAAC OBE</strong><br><strong>Role:</strong> Co-founder of Street Pastors and the Synergy Network<br><strong>Reason for influence:</strong> Rev Les Isaac founded and launched one of the biggest responses to knife crime – Street Pastors &#8211; in 2013. This charity is now established in over 250 towns and cities throughout the UK and abroad. In recent months Rev Isaac launched The Synergy Network, which brings together organisations that work with young people, with an aim of reducing knife crime and violence.<br><strong>www.streetpastors.co.uk</strong></p>



<p><strong>BEN LINDSAY</strong>&nbsp;<br><strong>Role:</strong> Pastor, Founder of youth charity, Power The Fight, Author<br><strong>Reason for influence:</strong> This influencer runs a charity that trains and equips practitioners, who work with young people involved in gangs and crime, and also supports families affected by crime. In 2018&nbsp;Ben was named as one of <em>The Evening Standard</em>’s 1000 London’s most influential people. He recently released a much talked about book, <em>We Need to Talk About Race</em>.<br><strong>www.powerthefight.org.uk</strong></p>



<p><strong>MUYIWA </strong>&nbsp;<br><strong>Role:</strong> Worship Leader, TV Presenter, Station Director, Premier Gospel&nbsp;<br><strong>Reason for influence:</strong>&nbsp; He is one of Britain’s most well known Black Christian artists. He is also Station Director of Britain’s most listened-to gospel music station, Premier Gospel, and presents a popular show on Premier Gospel. Muyiwa is also known worldwide, particularly in Africa as a result of presenting Christian magazine show, <em>Turning Point</em>.<br><strong>www.muyiwa.co.uk</strong></p>



<p><strong>PASTOR PETER NEMBHARD</strong><br><strong>Role:</strong> Senior Pastor, The ARC<br><strong>Reason for influence:</strong> Pastor Peter is leading Pastor of The Arc, a growing congregation of churches that are seeking to have local and national impact. He currently presides over six churches, with more to come. He has become a church leader of note because he is succeeding in attracting young people to church without gimmicks, particularly those formerly involved in knife crime.<br><strong>www.arc4u.org.uk </strong>&nbsp;</p>



<p><strong>REV ADE OMOOBA MBE</strong><br><strong>Role:</strong> Founder of Christian Concern, CEO of Christian Concern&nbsp;<br><strong>Reason for influence:</strong> Rev Ade Omooba has been in full time ministry in the UK for over 25 years. He is a co-founder of several organisations, including: the Christian Victory Group – ‘I Care’ Projects, which has helped set up over 100 social action/inclusion projects in the last 19 years; Christian Concern (CC), a UK lobby/campaign group on public policy, and the Christian Legal Centre (CLC), addressing Christian liberty cases.&nbsp; He also serves as co-chair of the National Church Leaders’ Forum, the representative body for Black Church leaders here in the UK.<br><strong>www.christianconcern.com</strong></p>



<p><strong>NATHANIEL PEAT</strong>&nbsp;<br><strong>Role:</strong> Businessman, Founder of The Safety Box<br><strong>Reason for influence:</strong> This multi award-winning, in-demand speaker and businessman is regularly featured in lists of the most powerful young business executives. A Seventh-Day Adventist, Nathaniel runs Gennex, which aims to provide inexpensive electricity for Kenyans living in rural areas. He also runs Safety Box, a charity that teaches young people how to avoid crime and violence, and diverts them into a more positive path. &nbsp;<br><strong>www.nathanielpeat.com</strong></p>



<figure class="wp-block-image"><img src="https://www.keepthefaith.co.uk/wp-content/uploads/2019/08/inspiring_men_4.jpg" alt="" class="wp-image-47205" srcset="https://www.keepthefaith.co.uk/wp-content/uploads/2019/08/inspiring_men_4.jpg 800w, https://www.keepthefaith.co.uk/wp-content/uploads/2019/08/inspiring_men_4-300x167.jpg 300w, https://www.keepthefaith.co.uk/wp-content/uploads/2019/08/inspiring_men_4-768x427.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<p><strong>SETH PINNOCK</strong><br><strong>Role:</strong> Head of African Caribbean Engagement, Tearfund<br><strong>Reason for influence:</strong> Seth is one of the most well connected millennials in the UK. Prior to joining Tearfund, Seth hosted the successful Midnight Oil events, which attracted thousands of young people across the UK. In his Tearfund role, Seth raises awareness of and encourages the Black Christian community to support the charity. He is also runs a charity, Symphony Co, which serves the local homeless, and provides free tuition to inner city youth in Birmingham.&nbsp;<br><strong>www.sethanthonyp.com</strong></p>



<p><strong>BISHOP TEDROY POWELL</strong><br><strong>Role:</strong> Head of the Church of God of Prophecy<br><strong>Reason for influence:</strong> The Church of God of Prophecy is one of the historic Pentecostal denominations developed and populated by people of the Windrush Generation. Founded in the 1950s, Bishop Powell has taken up the helm of the organisation at a pivotal point in its history.&nbsp; He has extensive experience leading and planting churches, as well as providing training for church leaders and workers.<br><strong>www.cogop.org.uk</strong></p>



<p><strong>NOEL ROBINSON</strong><br><strong>Role:</strong> Worship Leader<br><strong>Reason for influence:</strong> Noel Robinson is a worship leader of influence, has the accolade of being the first ever Black British artist to be signed to Integrity Music, the world’s leading worship label. For the past 11 years he has hosted the Kingdom Worship Movement conferences, attracting hundreds of people from the UK and Europe. He now also hosts an annual retreat. Noel is in demand to perform at events across the world, and continues to fly the flag for UK gospel/worship music.<br><strong>www.noelrobinson.com</strong></p>



<p><strong>BISHOP MIKE ROYAL&nbsp;</strong><br><strong>Role:</strong> CEO – Cinnamon Network<br><strong>Reason for influence:</strong> Birmingham based Church leader Bishop Royal is currently CEO of the Cinnamon Network, a leading charity that encourages churches to run activities/projects that enable them to engage with their local community. Prior to taking up his current role, Bishop Royal worked as National Director for Transforming Lives for Good, which provided early intervention programmes for young people at risk of being excluded from school. He also serves as a Mental Health chaplain.<br><strong>www.cinnamonnetwork.co.uk</strong></p>



<p><strong>ARCHBISHOP JOHN SENTAMU</strong><br><strong>Role:</strong> Archbishop of York<br><strong>Reason for influence:</strong> In 2005, Ugandan-born John Sentamu made history when he became the first Black man to be appointed Archbishop of York, the second most senior position in the Church of England. He is known as a leader who hates injustice, and has a heart for young people. Alongside his role, Archbishop Sentamu serves as President of Youth for Christ and was President of the YMCA in April 2005. He also heads a Youth Trust and an online charity, Acts435, that supports people in need.&nbsp;</p>



<p><strong>AMANI SIMPSON</strong><br><strong>Role:</strong> Filmmaker, anti-knife crime campaigner<br><strong>Reason for influence:</strong> Amani has become a key influencer amongst young people, after the online release of his short anti-knife crime film, Amani’s Story, which shares his true story of how he almost lost his life after being stabbed seven times. To date, it has had almost 2 million YouTube views, and its success has led to Amani being an in-demand speaker in schools, at youth groups and in the church. He recently launched youth workshops for schools.<br><strong>www.aviard.co.uk</strong></p>



<p><strong>PASTOR IAN SWEENEY</strong><br><strong>Role:</strong> President, Seventh-Day Adventist Church<br><strong>Reason for influence:</strong> Pastor Sweeney enjoyed 18 years as a local church pastor until 2008, when he was called to serve as president of the North England conference. Since 2011, Pastor Sweeney has held the position of President of the British Union Conference. He currently presides over a church that has 300 churches and 39,000 adherents. He is keen for the Seventh-Day Adventist Church in Britain to make a greater impact and for the church to fulfil its purpose in serving communities.&nbsp;<br><strong>www.adventist.uk&nbsp;</strong></p>



<p><strong>SHELDON THOMAS</strong><br><strong>Role:</strong> CEO of Gangsline<br><strong>Reason for influence:</strong> Anytime there is a story about gangs or knife crime, Sheldon Thomas is one of the commentators called upon to share his opinion. He is the founder of Gangsline, a helpline to support parents of gang members, and young people who want to leave gangs. He also runs workshops and lectures, and gives talks to the police, local authorities and churches about gangs.<br><strong>www.gangsline.com</strong></p>



<p><strong>PASTOR MICHAEL WHITE</strong><br><strong>Role:</strong> Senior Pastor, The Tab<br><strong>Reason for influence:</strong> Pastor Michael White is well known amongst Christians throughout the UK, due to his preaching programme on TBN UK, <em>Momentum</em>. He also presides over a fast growing church, The Tab, in Lewisham. The son of a pioneering church leader, the late Bishop Leon White, founder of Bibleway UK, Pastor White has inherited his father’s determination and tenacity and, under his leadership, he has seen the church transformed from one with a decreasing membership to a thriving, vibrant and community-minded church.<br><strong>www.thetab.org.uk</strong></p>
<p>&nbsp;</p>
<h4><a href="https://support.keepthefaith.co.uk/" target="_blank" rel="noopener"><span style="text-decoration: underline;"><strong><span style="color: #000000; background-color: #ffff00; text-decoration: underline;">Thank you from the Keep The Faith team...</span></strong></span></a></h4>
<p><span style="color: #000000;">Before you go, we&rsquo;ve noticed you&rsquo;ve visited <em>Keep The Faith</em> a few times; we think that&rsquo;s great! It&rsquo;s regular support from readers, like you, that makes our work worthwhile. So, here&rsquo;s a heartfelt thank you from our team. </span></p>
<p><span style="color: #000000;">Did you know, you can also support <em>Keep The Faith</em> with a gift of any size today? </span></p>
<p><span style="color: #000000;">Your gifts are so important to our future because we provide all our services for free and help those who are in need of God's Word. 100% of your gifts will be used to help us continue transforming lives and supporting UK and international Christian projects. </span></p>
<p style="text-align: center;"><strong><a title="Support" href="https://support.keepthefaith.co.uk/" target="_blank" rel="noopener"><span style="color: #000000;">So please, <span style="background-color: #ffff00;">click here to support and partner with us</span> in this journey together.</span></a></strong></p>
<form></form>		</div>

			</div>

	</article>

		
	</div><!-- #content -->

	

			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://www.keepthefaith.co.uk/2020/01/30/elderly-black-women-in-south-africa-win-property-rights-in-landmark-ruling/" rel="prev"><span class="meta-nav">&larr;</span> Elderly black women in South Africa win property rights in landmark ruling</a></li>
				<li class="next"></li>
			</ul>
				
		
		
		

	
	<div class="related-posts-wrapper style-one">

		<h4 class="related-posts-main-title">
			<i class="fa fa-thumbs-up"></i><span>You May Also Like</span>
		</h4>

		<div class="related-posts clearfix ">

							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="https://www.keepthefaith.co.uk/2019/11/29/food-4-thought-by-marcia-dixon-28/" title="Food 4 Thought by Marcia Dixon">
								<img width="390" height="205" src="https://www.keepthefaith.co.uk/wp-content/uploads/2019/11/nativity-e1574937722219-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />							</a>
						</div>
					
					<div class="article-content">

						<h3 class="entry-title">
							<a href="https://www.keepthefaith.co.uk/2019/11/29/food-4-thought-by-marcia-dixon-28/" rel="bookmark" title="Food 4 Thought by Marcia Dixon">Food 4 Thought by Marcia Dixon</a>
						</h3><!--/.post-title-->

						
													<div class="below-entry-meta ">
								<span class="posted-on"><a href="https://www.keepthefaith.co.uk/2019/11/29/food-4-thought-by-marcia-dixon-28/" title="4:56 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-29T16:56:08+00:00">29th November 2019</time></a></span>
								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.keepthefaith.co.uk/author/becky/" title="Becky Wybrow">Becky Wybrow</a></span></span>

								<span class="comments"><i class="fa fa-comment"></i><a href="https://www.keepthefaith.co.uk/2019/11/29/food-4-thought-by-marcia-dixon-28/#respond">0</a></span>
							</div>
						
											</div>

				</div><!--/.related-->
							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="https://www.keepthefaith.co.uk/2018/11/26/the-child-at-christmas-by-joy-roxborough/" title="The Child at Christmas by Joy Roxborough">
								<img width="390" height="205" src="https://www.keepthefaith.co.uk/wp-content/uploads/2018/11/missing_christmas-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />							</a>
						</div>
					
					<div class="article-content">

						<h3 class="entry-title">
							<a href="https://www.keepthefaith.co.uk/2018/11/26/the-child-at-christmas-by-joy-roxborough/" rel="bookmark" title="The Child at Christmas by Joy Roxborough">The Child at Christmas by Joy Roxborough</a>
						</h3><!--/.post-title-->

						
													<div class="below-entry-meta ">
								<span class="posted-on"><a href="https://www.keepthefaith.co.uk/2018/11/26/the-child-at-christmas-by-joy-roxborough/" title="4:10 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-26T16:10:08+00:00">26th November 2018</time></a></span>
								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.keepthefaith.co.uk/author/becky/" title="Becky Wybrow">Becky Wybrow</a></span></span>

								<span class="comments"><i class="fa fa-comment"></i><a href="https://www.keepthefaith.co.uk/2018/11/26/the-child-at-christmas-by-joy-roxborough/#respond">0</a></span>
							</div>
						
											</div>

				</div><!--/.related-->
							<div class="single-related-posts">

											<div class="related-posts-thumbnail">
							<a href="https://www.keepthefaith.co.uk/2015/03/10/britains-most-influential-black-women/" title="Britain’s most influential Black Women">
								<img width="390" height="205" src="https://www.keepthefaith.co.uk/wp-content/uploads/2015/03/pexels-photo-1181415-e1534935766899-390x205.jpeg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />							</a>
						</div>
					
					<div class="article-content">

						<h3 class="entry-title">
							<a href="https://www.keepthefaith.co.uk/2015/03/10/britains-most-influential-black-women/" rel="bookmark" title="Britain’s most influential Black Women">Britain’s most influential Black Women</a>
						</h3><!--/.post-title-->

						
													<div class="below-entry-meta ">
								<span class="posted-on"><a href="https://www.keepthefaith.co.uk/2015/03/10/britains-most-influential-black-women/" title="7:00 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-03-10T07:00:43+00:00">10th March 2015</time></a></span>
								<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.keepthefaith.co.uk/author/admin/" title="admin">admin</a></span></span>

								<span class="comments"><i class="fa fa-comment"></i><a href="https://www.keepthefaith.co.uk/2015/03/10/britains-most-influential-black-women/#respond">0</a></span>
							</div>
						
											</div>

				</div><!--/.related-->
			
		</div><!--/.post-related-->

	</div>


	
	
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/30/the-impact-and-influence-of-christian-men/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.keepthefaith.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47197' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c932dcba52" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='2d837d79e5847a733c25867159564736';
hf1V='9ac01146811373a3a545bec5860dde63';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="206"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div><!-- #primary -->


<div id="secondary">
			
		<aside id="colormag_default_news_widget-14" class="widget widget_default_news_colormag widget_featured_posts clearfix">				<h3 class="widget-title" style="border-bottom-color:#dd3333;"><span style="background-color:#dd3333;">Current magazine issue</span></h3>		<div class="default-news">
							<div class="single-article clearfix " >
					<figure><a href="https://www.keepthefaith.co.uk/2019/11/25/keep-the-faith-issue-111/" title="Keep The Faith issue 111"><img width="390" height="205" src="https://www.keepthefaith.co.uk/wp-content/uploads/2019/11/KTF-Issue-111-cover-Website-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Keep The Faith issue 111" title="Keep The Faith issue 111" /></a></figure>					<div class="article-content">
						<div class="above-entry-meta"><span class="cat-links"><a href="https://www.keepthefaith.co.uk/category/magazine/current-issue/" style="background:#dd3333" rel="category tag">Current Issue</a>&nbsp;<a href="https://www.keepthefaith.co.uk/category/magazine/"  rel="category tag">Magazine</a>&nbsp;</span></div>						<h3 class="entry-title">
							<a href="https://www.keepthefaith.co.uk/2019/11/25/keep-the-faith-issue-111/" title="Keep The Faith issue 111">Keep The Faith issue 111</a>
						</h3>

						
						<div class="below-entry-meta ">
							<span class="posted-on"><a href="https://www.keepthefaith.co.uk/2019/11/25/keep-the-faith-issue-111/" title="10:34 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-11-25T10:34:53+00:00">25th November 2019</time></a></span>							<span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://www.keepthefaith.co.uk/author/admin/" title="admin">admin</a></span></span>
							<span class="comments"><i class="fa fa-comment"></i><a href="https://www.keepthefaith.co.uk/2019/11/25/keep-the-faith-issue-111/#respond">0</a></span>
													</div>
						<div class="entry-content"><p>Thank you for reading Keep The Faith! If you enjoy our content, tell us by leaving a review here Welcome</p>
</div>
					</div>
				</div>
						</div>
		</aside><aside id="custom_html-21" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Subscribe today</span></h3><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}
</style>
<div id="mc_embed_signup">
<form action="https://keepthefaith.us17.list-manage.com/subscribe/post?u=8ef114eeef2c9809f2bb6ca4d&amp;id=2086e58c70" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe to our mailing list and receive a free digital copy of Keep The Faith</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
    <div class="content__gdpr">
        <p>Please select how we may contact you:</p>
        <fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
		<label class="checkbox subfield" for="gdpr_11003"><input type="checkbox" id="gdpr_11003" name="gdpr[11003]" value="Y" class="av-checkbox gdpr"><span>About Keep The Faith magazine</span> </label><label class="checkbox subfield" for="gdpr_15151"><input type="checkbox" id="gdpr_15151" name="gdpr[15151]" value="Y" class="av-checkbox gdpr"><span>Daily news update</span> </label><label class="checkbox subfield" for="gdpr_15155"><input type="checkbox" id="gdpr_15155" name="gdpr[15155]" value="Y" class="av-checkbox gdpr"><span>Weekly news update</span> </label><label class="checkbox subfield" for="gdpr_15159"><input type="checkbox" id="gdpr_15159" name="gdpr[15159]" value="Y" class="av-checkbox gdpr"><span>Community events and services</span> </label>
        </fieldset>
        <p>You can change your mind at any time by updating you preferences. We do not share your data.</p>
    </div>
    <div class="content__gdprLegal">
        <p>We use MailChimp as our marketing and processing platform. More information is available <a href="https://mailchimp.com/legal/" target="_blank" rel="noopener noreferrer">here</a>.</p>
    </div>
</div>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_8ef114eeef2c9809f2bb6ca4d_2086e58c70" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></aside><aside id="custom_html-17" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center>
<a href="https://springharvest.org" target="_blank" rel="noopener noreferrer">
<img src="https://www.keepthefaith.co.uk/wp-content/uploads/2019/10/SH-Display-Ad-300x600-px_HI-RES.gif" height="600" width="300">
</a>
</center>

</div></aside><aside id="wmp_widget-2" class="widget widget_wmp_widget clearfix"><h3 class="widget-title"><span>Trending right now</span></h3><ul class="wp-most-popular">
			<li class="post-15135posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-lifestyletag-papuanewguinea-history-melanesians-black-blondestag-blacktag-communitytag-faith">
				<a href="https://www.keepthefaith.co.uk/2020/01/26/the-fascinating-history-of-melanesians-the-worlds-only-black-blondes/" title="KTF REWIND: The fascinating history of Melanesians, the world’s only black blondes">
					<img width="776" height="436" src="https://www.keepthefaith.co.uk/wp-content/uploads/2018/09/Africa-article-e1538247510253.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.keepthefaith.co.uk/wp-content/uploads/2018/09/Africa-article-e1538247510253.jpg 776w, https://www.keepthefaith.co.uk/wp-content/uploads/2018/09/Africa-article-e1538247510253-300x169.jpg 300w, https://www.keepthefaith.co.uk/wp-content/uploads/2018/09/Africa-article-e1538247510253-768x432.jpg 768w" sizes="(max-width: 776px) 100vw, 776px" />KTF REWIND: The fascinating history of Melanesians, the world’s only black blondes
				</a>
			</li>
		
			<li class="post-59495posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-lifestylecategory-newstag-fearstag-godtag-jesustag-preachertag-prophecies">
				<a href="https://www.keepthefaith.co.uk/2020/01/30/why-preacher-fears-end-of-world-in-2020-after-prophecies-fulfilled/" title="Why preacher fears end of world in 2020 after &#8216;prophecies fulfilled&#8217;">
					<img width="690" height="388" src="https://www.keepthefaith.co.uk/wp-content/uploads/2020/01/doom-2372308_1280-e1580310733397.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.keepthefaith.co.uk/wp-content/uploads/2020/01/doom-2372308_1280-e1580310733397.jpg 690w, https://www.keepthefaith.co.uk/wp-content/uploads/2020/01/doom-2372308_1280-e1580310733397-300x169.jpg 300w" sizes="(max-width: 690px) 100vw, 690px" />Why preacher fears end of world in 2020 after &#8216;prophecies fulfilled&#8217;
				</a>
			</li>
		
			<li class="post-59418posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-lifestylecategory-newstag-christianitytag-faithtag-godtag-historytag-inspiredtag-jesustag-stonetag-tablettag-the-bible">
				<a href="https://www.keepthefaith.co.uk/2020/01/28/how-man-who-inspired-jesus-was-exposed-in-ancient-stone/" title="How ‘man who inspired Jesus’ was exposed in ancient stone">
					<img width="746" height="420" src="https://www.keepthefaith.co.uk/wp-content/uploads/2020/01/tablet-e1580064799989.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.keepthefaith.co.uk/wp-content/uploads/2020/01/tablet-e1580064799989.jpg 746w, https://www.keepthefaith.co.uk/wp-content/uploads/2020/01/tablet-e1580064799989-300x169.jpg 300w" sizes="(max-width: 746px) 100vw, 746px" />How ‘man who inspired Jesus’ was exposed in ancient stone
				</a>
			</li>
		
			<li class="post-59425posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-lifestylecategory-newstag-biblical-prophecytag-christianitytag-church-newstag-faithtag-godtag-jerusalemtag-the-bible">
				<a href="https://www.keepthefaith.co.uk/2020/01/29/jerusalem-third-temple-fulfils-biblical-prophecy-of-the-end-times/" title="Jerusalem third temple ‘fulfils Biblical prophecy’ of the end times">
					<img width="794" height="446" src="https://www.keepthefaith.co.uk/wp-content/uploads/2020/01/End-of-the-world-prophecy-Jerusalem-third-temple-Bible-apocalypse-1043186-e1580065462352.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.keepthefaith.co.uk/wp-content/uploads/2020/01/End-of-the-world-prophecy-Jerusalem-third-temple-Bible-apocalypse-1043186-e1580065462352.jpg 794w, https://www.keepthefaith.co.uk/wp-content/uploads/2020/01/End-of-the-world-prophecy-Jerusalem-third-temple-Bible-apocalypse-1043186-e1580065462352-300x169.jpg 300w, https://www.keepthefaith.co.uk/wp-content/uploads/2020/01/End-of-the-world-prophecy-Jerusalem-third-temple-Bible-apocalypse-1043186-e1580065462352-768x431.jpg 768w" sizes="(max-width: 794px) 100vw, 794px" />Jerusalem third temple ‘fulfils Biblical prophecy’ of the end times
				</a>
			</li>
		
			<li class="post-57112posttype-poststatus-publishformat-standardhas-post-thumbnailhentrycategory-editors-pickscategory-lifestyletag-bible-shocktag-church-newstag-faithtag-godtag-historytag-jesustag-messiah-tablet-findtag-religion">
				<a href="https://www.keepthefaith.co.uk/2020/01/06/bible-shock-how-investigator-fell-off-chair-after-2000-year-old-messiah-tablet-find/" title="Bible shock: How investigator ‘fell off chair&#8217; after 2,000-year-old Messiah tablet find">
					<img width="780" height="438" src="https://www.keepthefaith.co.uk/wp-content/uploads/2019/12/The-Gabriel-stone-seems-to-say-the-same-thing-2200740-e1576267683228.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.keepthefaith.co.uk/wp-content/uploads/2019/12/The-Gabriel-stone-seems-to-say-the-same-thing-2200740-e1576267683228.jpg 780w, https://www.keepthefaith.co.uk/wp-content/uploads/2019/12/The-Gabriel-stone-seems-to-say-the-same-thing-2200740-e1576267683228-300x168.jpg 300w, https://www.keepthefaith.co.uk/wp-content/uploads/2019/12/The-Gabriel-stone-seems-to-say-the-same-thing-2200740-e1576267683228-768x431.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" />Bible shock: How investigator ‘fell off chair&#8217; after 2,000-year-old Messiah tablet find
				</a>
			</li>
		</ul></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><center>
<a href="http://pactcharity.org/adoption/why-adopt-pact" target="_blank" rel="noopener noreferrer">
<img src="https://www.keepthefaith.co.uk/wp-content/uploads/2017/02/PACT-ad-for-website.jpg" height="375" width="250">
</a>
</center>

</div></aside><aside id="custom_html-20" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><div align="center">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- KTF 250x250 A -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-7845264965097605"
     data-ad-slot="9711227621"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></aside><aside id="text-3" class="widget widget_text clearfix">			<div class="textwidget"><div align ="center">
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="8JRTRMJM68TPJ">
<input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal – The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_GB/i/scr/pixel.gif" width="1" height="1">
</form>
</div></div>
		</aside>
	</div>



</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix  ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="colormag_300x250_advertisement_widget-22" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
						<div class="advertisement-content"><a href="https://www.keepthefaith.co.uk" class="single_ad_300x250" target="_blank"rel="nofollow">
												<img src="https://www.keepthefaith.co.uk/wp-content/uploads/2015/12/ktf.png" width="300" height="250" alt="">
									</a></div>		</div>
		</aside>				</div>
				<div class="footer_upper_widget_area tg-one-third">
					<aside id="nav_menu-3" class="widget widget_nav_menu clearfix"><div class="menu-footer-second-container"><ul id="menu-footer-second" class="menu"><li id="menu-item-7786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7786"><a href="https://www.keepthefaith.co.uk/about-us/">About Keep The Faith magazine</a></li>
<li id="menu-item-7781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7781"><a href="https://www.keepthefaith.co.uk/contact-us-page/">Contact Us</a></li>
<li id="menu-item-10041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10041"><a href="https://www.keepthefaith.co.uk/the-team/">The Team</a></li>
<li id="menu-item-10253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10253"><a href="https://www.keepthefaith.co.uk/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-7784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7784"><a href="https://www.keepthefaith.co.uk/accessible-help/">Accessible help</a></li>
</ul></div></aside>				</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
					<aside id="nav_menu-4" class="widget widget_nav_menu clearfix"><div class="menu-footer-third-container"><ul id="menu-footer-third" class="menu"><li id="menu-item-7787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7787"><a href="https://www.keepthefaith.co.uk/site-map/">Site Map</a></li>
<li id="menu-item-7788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7788"><a href="https://www.keepthefaith.co.uk/website-terms-and-conditions/">Website Terms and Conditions</a></li>
<li id="menu-item-7789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7789"><a href="https://www.keepthefaith.co.uk/privacy-policy/">Privacy Policy (Updated 25 May 2018)</a></li>
<li id="menu-item-7790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7790"><a href="https://www.keepthefaith.co.uk/terms-and-conditions-of-advertising/">Terms and Conditions of Advertising</a></li>
<li id="menu-item-32154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32154"><a href="http://advertising.keepthefaith.co.uk">Advertising with Keep The Faith Network</a></li>
<li id="menu-item-7792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7792"><a href="https://www.keepthefaith.co.uk/cookie-policy-2/">Cookies</a></li>
</ul></div></aside>				</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
									</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
									</div>
			</div>

			<div class="footer-full-width-sidebar inner-wrap clearfix">
							</div>
		</div>
	</div>
</div>
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
					
		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/KeepTheFaithmag/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/KeepTheFaithmag" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://instagram.com/keepthefaithmag/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.linkedin.com/company/keepthefaith/" target="_blank"><i class="fa fa-linkedin"></i></a></li>
				<li><a href="https://issuu.com/keepthefaith" target="_blank"><i class="fa fa-newspaper-o" style="color:#dd9933"></i></a></li>			</ul>
		</div><!-- .social-links -->
		
					<nav class="footer-menu clearfix">
											</nav>
				</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright ©  2020 <a href="https://www.keepthefaith.co.uk/" title="Keep The Faith ® The UK&#039;s Black and multi-ethnic Christian magazine" ><span>Keep The Faith ® The UK&#039;s Black and multi-ethnic Christian magazine</span></a>. <br>
Keep the Faith is not responsible for the content of external sites.</div>				</div>
			</div>

		</div>
	</div>
</footer>

	<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>



</div><!-- #page -->
<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. <a class="cli_settings_button"   style="margin:5px 20px 5px 20px;" >Cookie settings</a><a  data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">Accept</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
            <div class="cli-tab-section cli-privacy-tab">
                <div class="cli-tab-header">
                    <a class="cli-nav-link cli-settings-mobile" >
                        Privacy Overview                    </a>
                </div>
                <div class="cli-tab-content">
                    <div class="cli-tab-pane cli-fade">
                        <p>This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</p>
                    </div>
                </div>

            </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                        </div>
                    </div>
                </div>
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" >
                            Non-necessary 
                        </a>
                    <div class="cli-switch">
                        <input type="checkbox" id="checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked />
                        <label for="checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled">Non-necessary</label>
                    </div>                    </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                            <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                        </div>
                    </div>
                </div>
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PH3VC5K"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='2d837d79e5847a733c25867159564736';
hf4V='9ac01146811373a3a545bec5860dde63';
cm4S="form[action='https://www.keepthefaith.co.uk/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<div style="display:none">
	</div>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/assets/js/jquery.waypoints.min.js?ver=2.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lvca_settings = {"mobile_width":"780","custom_css":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/addons-for-visual-composer/assets/js/lvca-frontend.min.js?ver=2.5.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"up","breaking_news_duration":"4000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"071777c64f","ajax_url":"https:\/\/www.keepthefaith.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://www.keepthefaith.co.uk/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://www.keepthefaith.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'141086461',post:'47197',tz:'0',srv:'www.keepthefaith.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '141086461', '47197' ]);
</script>
</body>
</html>
